tzmd.net
当前位置:首页 >> 独立服务器上怎么将PHP5.6的降到5.2? >>

独立服务器上怎么将PHP5.6的降到5.2?

重新配置php环境就行了 要技术人员操作,不懂的话操作错了,你现在的也运行不了

在本地也装上php5.4 然后打开测试页面找错误去修改。 主要的兼容问题可能表现在 语法的严格性 按址传参调用的严格性 部分过时的语法 配置上可能也会有差别(比如 5.2可能会开启strip_slashies,5.4可能会关闭) 中电华联,仅供参考

直接卸载php5.5,重装php5.2

好吧,回答是不能修改,你只能想办法修改你的PHP源代码的某些地方,使它能在5.6下运行。

php版本怎么从5.3降级到5.2 把5.3.5卸载了 然后自己下载5.2.13的rpm包手动安装。如果我的回答没能帮助您,请继续追问。

默认的WDCP面板安装,PHP版本是5.2.17,如果需要升级PHP5.3或者是5.5则需要通过升级的方式,这个方法相比较网上的其他方法能够节省很多时间。 A、升级PHP5.3 wgethttp://soft.laozuo.org/wdcp/php_up53.sh shphp_up53.sh B 、升级PHP5.5 wgethtt...

对于服务器环境来说,没有什么影响的,你怎么装的php5.2.3,还是怎么装php5.3.1就行唯一注意的是版本变动对你的代码和方法的使用是否有影响,通常小版本是修复BUG和微调,不会有影响的

mysql一般不需要升级,5.0+的就可以。换个服务器套件集成环境,建议phpstudy,一键切换php版本。或者wamp,下载对应版本的php直接安装。后期更换也完全可以。

部分兼容 新的语法不支持 比如5.2不支持这样的方式: $obj->getUser()['name'];

把5.3.5卸载了 然后自己下载5.2.13的rpm包手动安装。如果我的回答没能帮助您,请继续追问。

网站首页 | 网站地图
All rights reserved Powered by www.tzmd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com