tzmd.net
当前位置:首页 >> 为什么ApAChE2.2和php5.6组合出错 >>

为什么ApAChE2.2和php5.6组合出错

看了我机子上的版本,没有php5apache2_2.dll这个文件。然后去下载了最新的php-5.2.6-Win32.zip,里面才有php5apache2_2.dll这个文件。 没去试,应该就是用 LoadModule php5_module C:/php5/php5apache2_2.dll了) "改成/php5apache2_2.dll即可 " ...

这些是和版本有关系的

apache/conf/httpd.conf 文件最后添加 方法一 #### PHP模块 配置支持 #### LoadModule php5_module "c:/php/php5apache2_4.dll" AddHandler application/x-httpd-php .php # 查看.phps文件原代码 AddHandler application/x-httpd-php-source .ph...

支持有问题,建议用Apache 2.4以上的版本。

在httpd.conf里自己添加LoadModule php5_module php5apache2_?.dll组件安装位置及PHPIniDir "php安装位置"

AddTypeapplication/x-httpd-php .php也放在那一串#LoadModule后边 试试

Cannot lo ad E:/myenvy/php-5.6.15/php5apache2_4.dll into server 意思是不能加载dll文件 原因是版本不对或路径错误

把你加的那3句话发上了看看!

你这是链接动态链接模块的方法。 你看看php5apache2_2.dll这个文件,在你的PHP安装目录里面找得到不?

版本不对应吧? “apache安装在D:\Apache2.2里” 这句,似乎你安装的apache的版本应该是2.2 “加入LoadModule php5_module D:/php5/php5apache2_4.dllPHPIniDir "D:/php5"重” 这句似乎是针对apache2.4的版本 感觉你这2.2 和2.4是不是有版本不符的情...

网站首页 | 网站地图
All rights reserved Powered by www.tzmd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com